Dienstag, 22. Dezember 2015

Update: SkyGo unter Mint 17

Der Beitrag zu SkyGo unter Linux Mint ist einer der meist gesuchtesten in meinem Blog. Jetzt wollte ich es einfach mal selbst kontrollieren, ob es denn auch noch so funktioniert, wie ich es vor einiger Zeit im Internet herausgefunden und verlinkt hatte.
Zu meiner Überraschung stieß ich auf Probleme und Firefox (43.0) unter Mint 17 wollte das Plugin nicht erkennen. Immer wieder kam die Meldung, ich solle Silverlight installieren.
Auf der Pipelightseite erhoffte ich mir neue Informationen.
Dort scheint es aber auch nicht gerade emsig voranzugehen. In einem News-Artikel dort sah ich den Terminal Befehl: pipelight-plugin --system-check , den man ohne vorangegangenes sudo benutzen muss. Dieser Befehl überprüft das System auf vorhandene bzw. nicht vorhandene Dinge (wie etwa: Schriften, Bibliotheken, usw.) welche für die Benutzung wichtig seien. Ich habe leider nicht aufgepasst. Aber bei der erstmaligen Ausführung des Befehls, bin ich der Meinung, wurde etwas an der WINE - Konfiguration angepasst. Und was soll ich sagen? SkyGo funktioniert wieder unter Mint17.
Aber darauf achten, dass man Silverlight5.0 aktiviert. Mit Version 5.1 hat es bei mir nicht geklappt.

Keine Kommentare:

Kommentar veröffentlichen